Overview

This package provides a login helpers for zope.publisher based on the concepts of zope.authentication.

Changelog

2.0.0 (unreleased)

  • Replaced deprecated zope.interface.implements usage with equivalent zope.interface.implementer decorator.
  • Dropped support for Python 2.4 and 2.5.
  • Added support for Python 3.3

1.0.0 (2009-12-31)

  • Extracted BasicAuthAdapter and FTPAuth adapters from zope.publisher. They should have never gone into that package in the first place.