require (http://namespaces.zope.org/zope)

Require a permission to access selected module attributes

The given permission is required to access any names provided directly in the attributes attribute or any names defined by interfaces listed in the interface attribute.


File: Zope3/zope.app.security-3.5.0-py2.4.egg/zope/app/security/meta.zcml from (line 49, column 2) to (line 53, column 41)
Handler: zope.app.security.metaconfigure.require

Schema

zope.app.security.metadirectives.IRequire

* = required